Author Topic: Boost problem helppp?!  (Read 701 times)

Offline 1988typer

  • Banned user
  • Contributor
  • **
  • Posts: 100
  • Karma: +10/-0
    • View Profile
Boost problem helppp?!
« on: February 25, 2013, 10:19:38 PM »
:Grrr

Been a while I\'ve been stuck with this problem. now the summer is coming i really want to get it sorted asap...

I have wrote up about this before.. problem is my car is not boosting at all. running a t66, 1500cc injectors, external waste gate, apexi pfc with commander etc.... boost problem started by spiking, then spiking worse, then to the point where soon as boost even trys to spool up it splutters real bad... i brought new plugs, leads and also took the waste gate off to have a look see if there was any obvious problems.. but still after all that it still runs S**T :mad:

Can someone please direct me to someone i can take my car to for it to be repaired or looked at??? possibly near gloucestershire or south midlands..

Offline Grant Monkhouse

  • Karma Chameleon
  • Global Moderator
  • Major Contributor
  • *****
  • Posts: 3,835
  • Karma: +1/-65535
  • I am awesome
    • View Profile
Boost problem helppp?!
« Reply #1 on: February 25, 2013, 10:32:39 PM »
Is it making no boost at all? Could be the WG is stuck open broken spring maybe?

Offline 1988typer

  • Banned user
  • Contributor
  • **
  • Posts: 100
  • Karma: +10/-0
    • View Profile
Boost problem helppp?!
« Reply #2 on: February 25, 2013, 10:36:25 PM »
No boost what so ever went from spiking to completely no boost within about a week. I did think the same when you say about the wg.. coming off the wastegate i have a screamer and its not blowing out when just ticking over so i assume the wastegate is working as it should. i also took it all apart about a week ago and gave it a good look over. seemed to be fine

Offline Grant Monkhouse

  • Karma Chameleon
  • Global Moderator
  • Major Contributor
  • *****
  • Posts: 3,835
  • Karma: +1/-65535
  • I am awesome
    • View Profile
Boost problem helppp?!
« Reply #3 on: February 25, 2013, 10:47:26 PM »
Have you checked that a coupler hasn\'t blown off? Who\'s your nearest specialist? They will be able to diagnose problem straight away if you arranged to take it down

Offline 1988typer

  • Banned user
  • Contributor
  • **
  • Posts: 100
  • Karma: +10/-0
    • View Profile
Boost problem helppp?!
« Reply #4 on: February 25, 2013, 10:59:26 PM »
Im not sure about my nearest specialist there\'s rx motors down south but thats 2 hours away... I\'ve looked top to bottom checked all pipes etc.

Offline Grant Monkhouse

  • Karma Chameleon
  • Global Moderator
  • Major Contributor
  • *****
  • Posts: 3,835
  • Karma: +1/-65535
  • I am awesome
    • View Profile
Boost problem helppp?!
« Reply #5 on: February 25, 2013, 11:02:09 PM »
How far are you from Newbury?

Offline Grant Monkhouse

  • Karma Chameleon
  • Global Moderator
  • Major Contributor
  • *****
  • Posts: 3,835
  • Karma: +1/-65535
  • I am awesome
    • View Profile
Boost problem helppp?!
« Reply #6 on: February 25, 2013, 11:04:03 PM »
Just checked and its only 1.25 miles. Give Hayward rotary a ring and go see them

Offline 1988typer

  • Banned user
  • Contributor
  • **
  • Posts: 100
  • Karma: +10/-0
    • View Profile
Boost problem helppp?!
« Reply #7 on: February 25, 2013, 11:11:38 PM »
hayward rotary is 57 miles (1 hour 20min) closer than rx motors i suppose. i will give them a call tomorrow:)

Offline Bone

  • Contributor
  • **
  • Posts: 189
  • Karma: +10/-0
    • View Profile
    • http://
Boost problem helppp?!
« Reply #8 on: February 26, 2013, 01:49:36 AM »
Try Ben at Mav Tuning, he is in Gloucestershire.......  mavtuning.com

Offline Grant Monkhouse

  • Karma Chameleon
  • Global Moderator
  • Major Contributor
  • *****
  • Posts: 3,835
  • Karma: +1/-65535
  • I am awesome
    • View Profile
Boost problem helppp?!
« Reply #9 on: February 26, 2013, 05:03:52 PM »
Any luck as to diagnosing the problem over the phone?

Offline 1988typer

  • Banned user
  • Contributor
  • **
  • Posts: 100
  • Karma: +10/-0
    • View Profile
Boost problem helppp?!
« Reply #10 on: February 27, 2013, 10:11:11 PM »
I\'ve spoke to ben in the past. he no longer lives in glos :( I spoke to hayward rotary im going to try and get a truck or some sort to transport my car there. thanks guys