Author Topic: Absolutely no secondary boost  (Read 739 times)

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« on: April 16, 2008, 01:02:03 PM »
Absolutely no secondary boost :(
 
Just got my 3rd fd, i was going to use it just for the engine as my 2nd has blown up but i have decided to swap the goodies from my 2nd onto this one and then rebuild the blown one in my own time and sell it. happy as thsi ahs teins and 1500ks worth of clutch and flywheel
 
However this has no scondary boost at all, primamry is fine. im just stripping the engine down now to get to the solenoids etc, under the uim, has anyone got any ideas of bits i need to replace to get ths working again. id like to keep it sequential for now if poss, but if its much easier ill just make it non.
 
photos will help me here as, i dont know the names of these solenoids and locations, aerghh
"Stand back little lady, watch this"

Offline BlitzBoy

  • Major Contributor
  • ***
  • Posts: 19,881
  • Karma: +41/-0
    • View Profile
    • http://
Absolutely no secondary boost
« Reply #1 on: April 16, 2008, 01:31:19 PM »
do a search on here or on the web, there is one site that has pics and the Rats nest diagram.
Here is http://www.rx7.org/Robinette/
http://www.rx7.org/Robinette/hoses.htm link for the page with the download of the rats nest diagram
"Piston Killa" 3rd Gen\'94 \'Oldone Racing Full Bridge Ported REW 13b engine with SCR seals\'. HKS T51 KAI turbo BBM mapped Motec ECU

JDS/HKS Street Class Championship Runner up 2011
Rotorstock winner 08,09
http://pistonkilla.blogspot.com/
old spec HB T51 470 @ wheels @ 1.2 BAR, 555 @ fly 10.46 @ 130 @ 1.25 Bar
new spec FB T51 482 @ wheels @ 1.15 BAR, 570 @ fly

New Project
"el fénix" RX2 by Mark & Mark

Offline Bobbit

  • Major Contributor
  • ***
  • Posts: 1,462
  • Karma: +15/-0
    • View Profile
Absolutely no secondary boost
« Reply #2 on: April 16, 2008, 01:40:58 PM »
Check the Y-pipe, mine had this prob and it turned out to be the solenoid that controlled the y-pipe, 2nd solenoid back when looking at the front of the car. Took about 3 hrs to strip, check and replace the solenoid in total so it\'s not too bad of a job
:Laugh LOL


                                       

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #3 on: April 16, 2008, 01:51:36 PM »
Aha, yes i have a print out of those, thing is i dont fancy replacing the whole lot, is there anything else that could be casing it,
 
is it more likely to be a bad hose or a bad solenoid?
"Stand back little lady, watch this"

Offline BlitzBoy

  • Major Contributor
  • ***
  • Posts: 19,881
  • Karma: +41/-0
    • View Profile
    • http://
Absolutely no secondary boost
« Reply #4 on: April 16, 2008, 01:58:29 PM »
im afraid the time spent locating the bad hose you might as well do the replacements, also check the vacuum tanks are not leaking this can cause boost problems as well for the second turbo. Faulty One way check valves will cause the same type of issues as well
"Piston Killa" 3rd Gen\'94 \'Oldone Racing Full Bridge Ported REW 13b engine with SCR seals\'. HKS T51 KAI turbo BBM mapped Motec ECU

JDS/HKS Street Class Championship Runner up 2011
Rotorstock winner 08,09
http://pistonkilla.blogspot.com/
old spec HB T51 470 @ wheels @ 1.2 BAR, 555 @ fly 10.46 @ 130 @ 1.25 Bar
new spec FB T51 482 @ wheels @ 1.15 BAR, 570 @ fly

New Project
"el fénix" RX2 by Mark & Mark

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #5 on: April 16, 2008, 02:07:40 PM »
im guessing
"Stand back little lady, watch this"

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #6 on: April 16, 2008, 02:08:11 PM »
a hose or 3
"Stand back little lady, watch this"

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #7 on: April 16, 2008, 02:10:29 PM »
One more thing blitz, i ran the car with no filters on when i got back and the primary impeller, makes a very audible metal whirring noise, which tended to stop when i put my hand over the rubber tube, is this a normal turbo sound with no filter on it, it was quite noisy. cheers mate
"Stand back little lady, watch this"

Offline BlitzBoy

  • Major Contributor
  • ***
  • Posts: 19,881
  • Karma: +41/-0
    • View Profile
    • http://
Absolutely no secondary boost
« Reply #8 on: April 16, 2008, 02:17:39 PM »
not good idea to run without filters as debris can chip the blades, check for play in the primary turbo, not to sure if this would cause the noise if there is play in them.
"Piston Killa" 3rd Gen\'94 \'Oldone Racing Full Bridge Ported REW 13b engine with SCR seals\'. HKS T51 KAI turbo BBM mapped Motec ECU

JDS/HKS Street Class Championship Runner up 2011
Rotorstock winner 08,09
http://pistonkilla.blogspot.com/
old spec HB T51 470 @ wheels @ 1.2 BAR, 555 @ fly 10.46 @ 130 @ 1.25 Bar
new spec FB T51 482 @ wheels @ 1.15 BAR, 570 @ fly

New Project
"el fénix" RX2 by Mark & Mark

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #9 on: April 16, 2008, 02:23:09 PM »
No it was just idling on my drive as i was flushing out the coolant a few times the car had only done 20 miles in the past year and it looked like thick coffee. lol, at least i have another set of turbos if these are gone. wierd thing is if i just put a few fingers over teh hole to restrict flow it totally stopped, so i thought the turbos where ok, no signs of smoke, etc, thanks for your help guys,
 
how easy is it to just go non seq from here? will i still need to sort these hoses out first i take it? cheers
"Stand back little lady, watch this"

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #10 on: April 16, 2008, 02:26:43 PM »
Oh yeah i dont think they would make this noise either especially at idle. just checking though
"Stand back little lady, watch this"

Offline BlitzBoy

  • Major Contributor
  • ***
  • Posts: 19,881
  • Karma: +41/-0
    • View Profile
    • http://
Absolutely no secondary boost
« Reply #11 on: April 16, 2008, 02:34:09 PM »
The links I posted earlier shows how you can simplfy the twin turbo rats nests whilst still keeping it seq, really you dont want to lose the low down power if you go non seq.
Put the filters back on and see if it still makes the noise, if there is no play in the turbos anyway dont worry about  it until you get the dreaded smoky turbos
"Piston Killa" 3rd Gen\'94 \'Oldone Racing Full Bridge Ported REW 13b engine with SCR seals\'. HKS T51 KAI turbo BBM mapped Motec ECU

JDS/HKS Street Class Championship Runner up 2011
Rotorstock winner 08,09
http://pistonkilla.blogspot.com/
old spec HB T51 470 @ wheels @ 1.2 BAR, 555 @ fly 10.46 @ 130 @ 1.25 Bar
new spec FB T51 482 @ wheels @ 1.15 BAR, 570 @ fly

New Project
"el fénix" RX2 by Mark & Mark

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #12 on: April 16, 2008, 02:46:15 PM »
I know about that as ive owned a non seq rx for a year now (2nd one) and i missed the seq set up so much, its alot harder to have fun with non seq, i find. My first one was so much fun as you could power the back end out almost from idle, cant wait. :-)................Then im going single.? you cant get 420hp out of any seq twin set up really can you?
"Stand back little lady, watch this"

Offline BlitzBoy

  • Major Contributor
  • ***
  • Posts: 19,881
  • Karma: +41/-0
    • View Profile
    • http://
Absolutely no secondary boost
« Reply #13 on: April 16, 2008, 03:01:18 PM »
yes you can get 420 out of seq, numerous people have done it, SDMINUS with WI got 12.0 sec dead quarter mile his terminal speed indicates well over 400 flywheel Hp at 1 BAR, Warthog holds the record of 389 Rear wheel horsepower around 450 flywheel but his turbos were pushing well over 1.2 BAr I believe and didnt last too long.
So 1 BAR with good 50:50 water injection and mapping and supporting mods you can get over 400 fly.

But it terms of reliable no fuss 400 plus fly then a medium single will get you there
"Piston Killa" 3rd Gen\'94 \'Oldone Racing Full Bridge Ported REW 13b engine with SCR seals\'. HKS T51 KAI turbo BBM mapped Motec ECU

JDS/HKS Street Class Championship Runner up 2011
Rotorstock winner 08,09
http://pistonkilla.blogspot.com/
old spec HB T51 470 @ wheels @ 1.2 BAR, 555 @ fly 10.46 @ 130 @ 1.25 Bar
new spec FB T51 482 @ wheels @ 1.15 BAR, 570 @ fly

New Project
"el fénix" RX2 by Mark & Mark

Offline DR SCHNITZEL

  • Major Contributor
  • ***
  • Posts: 1,214
  • Karma: +10/-0
    • View Profile
    • http://www.myspace.com/kriskinealy
Absolutely no secondary boost
« Reply #14 on: April 16, 2008, 04:40:20 PM »
Yeah ive read into this, id prefer a semi reliable medium single, it will cost less than a set of BNRS too, as far as the medium goes, 35r will be good? i just need uprated rad and injectors now with a remap oh and a boost controller and im there,
"Stand back little lady, watch this"