Author Topic: Loom Connectors  (Read 552 times)

Offline Jit

  • Major Contributor
  • ***
  • Posts: 2,287
  • Karma: +22/-0
    • View Profile
Loom Connectors
« on: March 07, 2007, 08:48:33 AM »
Im just in the process of re-fitting my engine to my car and have come across a couple of loom connectors which I cannot figure out!

Basically, if you follow the main engie loom from the rats nest, past the knock sensor connector which is behind the water pump housing, follow this bit until you go past the OMP connector, theres a small black onepin spade connector type thingy. Now it looks like this plugs into the loom that goes towards the starter motor...but I cant tell very well. Does anyone know if this is the case
Also, on the loom that goes to the starter motor, theres a ssmall one pin spade type copnnector but this time its white. Is this for the Aircon?

Cheers

Jitesh

Offline nikp

  • Major Contributor
  • ***
  • Posts: 3,746
  • Karma: +16/-0
    • View Profile
    • http://
Loom Connectors
« Reply #1 on: March 07, 2007, 09:12:14 AM »
There\'s standard type spade connectors that sit behind the air con pump. Two black, and one white. One of the black ones goes directly to the water level sensor, and this plugs into the white one. Then the other black one i think plugs into the air con pump. This is if i remember correctly! :p I definately know that one of the black ones runs directly to the water level sensor. The other 2 I may have round the wrong way

Offline Jit

  • Major Contributor
  • ***
  • Posts: 2,287
  • Karma: +22/-0
    • View Profile
Loom Connectors
« Reply #2 on: March 07, 2007, 09:16:55 AM »
ive got the water level sensor one...that comes off the part of the loom that contains the fan override switch on the back of the WP housing.
The 2 connectors I mean down the side of the PAS bracket...it looks like 2 just connect to each other (ones male and ones female)....and i think the other one is AC (the white spade)
Anyone care to confirm that?