Author Topic: rebuilt engine, anyone help?????  (Read 520 times)

matrx7

  • Guest
rebuilt engine, anyone help?????
« on: January 16, 2005, 04:41:33 PM »
Hello,

Just p/x my 93 rex for a 95 rex with full re-amemiya kit, ( very nice ) only problem is that the engine is making a pulseing sound and the revs pulse aswell. When driving if you keep your foot in the same position on the throttle you can feel the car pulseing still. Does anyone know whether it could be fuel related as it backfires a lot more than my previous motor or whether it could be a compression problem. Please help if you can as i have 6 months warranty on the car and engine!!!!!

Thanks

Mat.

Offline chris

  • Contributor
  • **
  • Posts: 175
  • Karma: +10/-0
    • View Profile
rebuilt engine, anyone help?????
« Reply #1 on: January 17, 2005, 01:08:53 PM »
if you can get the car to bournemouth I can tell you what it is by listening to her. I could try it over the phone, if it\'s that obvious may be worth a go.
mobile number 07814019599

rgds

Chris

the lemster

  • Guest
rebuilt engine, anyone help?????
« Reply #2 on: January 17, 2005, 02:33:34 PM »
hmmmm

could be a simialr problem I ahve...

sypmtoms sound the same...

on light throttle... first gear in a smooth carpark holding revs at about 2.5k you get like a surgin and the car jerks a bit....

(also does it at 70 in 5th at 2.5k on light throttle ie. down a slight hill... any upward slope and it dissapears so I am not too worried about it....)


was told at rotechnics that it could be the  THROTTLE CONTROL SWITCH

dont know exactly what it does but is has a certtain voltage and if this is wrong then it can cause this...

other things are the air pump... if it is at the revs where the airpump cuts it and out it could be that it is just that... and the pulseing is just the extra air being forced in then cut off...

make sense?...

hope this helps..

Offline Donato

  • Major Contributor
  • ***
  • Posts: 2,489
  • Karma: +20/-0
    • View Profile
    • http://
rebuilt engine, anyone help?????
« Reply #3 on: January 17, 2005, 03:07:30 PM »
Have you got a mechanical boost guage fitted? If so is the needle fluttering quickly? Sounds daft but if you have a compression problem, ie a tip gone... this is one way of telling..

Cheers

Donato